WhatsApp с 2017 перестанет работать на старых устройствах

Разработчики мессенджера WhatsApp преподнесли довольне неприятный сюрприз части своих пользователей, использующих устаревшие мобильные устройства.

end_whatsapp

С января 20017 года, такие пользователи столкнуться с не работоспособностью мессенджера на их устройствах.

Отключение приложений пройдёт в два этапа. Первый затронет устройства на Android 2.2 и 2.3, Windows Phone 7 и iPhone 3GS/iOS6. Второй этап начнётся летом 2017 года – тогда пройдёт отключение на BlackBerry OS, BlackBerry 10, Nokia S40 и Nokia Symbian S60. Изначально планировалось, что все системы перестанут поддерживаться одновременно, но затем поддержку BlackBerry  и Nokia было решено продлить на полгода. Интересно отметить, что, к примеру, BlackBerry 10 и Android 4 и вышли в одном году, однако затронуты оказались лишь самые старые версии системы от Google. Связано это с большим числом устройств, до сих пор работающих на Android 4.x, в отличии от BlackBerry, использование которой практически прекратилось.

Причиной такого решения является желание разработчиков сосредоточиться на развитии продукта для основной массы пользователей, в распоряжении которой более современные платформы. Тем, у кого по какой-то причине ещё остались старые устройства, рекомендуется сменить их на более новые для продолжения использования мессенджера.

Добавить комментарий